installing an App only to have it dissapear

Discussion in 'Mac Apps and Mac App Store' started by blueflame, Jul 3, 2008.

  1. blueflame macrumors 6502a

    blueflame

    Joined:
    Apr 3, 2003
    Location:
    Studio City
    #1
    ok, here is my problem, i installed an app, it was titled 324, it looks like it installed and everything went smoothly, however, I cannot find the app not that it is installed. this was meant to be able to watch some sort of video online, now, my concern is that it is malicious since I cant find it anywhere. anyway to track it down and remove anyhting it did?


    oh, PS: nothing has gone wrong so far, so there is nothing other than that sick feeling making me feel it is malicious

    thanks for your help!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Did you try a Spotlight search? Did you look in your Applications folder?
     
  3. blueflame thread starter macrumors 6502a

    blueflame

    Joined:
    Apr 3, 2003
    Location:
    Studio City
    #3
    I did, i searched everything from spotlight, and I searched applications. I checked my log file as well, here are the results: every minute i get this

    7/3/08 12:21:00 PM com.apple.launchd[1] (0x10bac0.cron[8933]) Could not setup Mach task special port 9: (os/kern) no access
    It Also says this: 7/3/08 11:59:37 AM kernel Finder[124] Unable to clear quarantine `install.pkg': 30

    so crap! help!
    this happens every minute for the entire day since I installed that. do I have to reformat?
    thanks!!
     

Share This Page