Installing aperture 3.1 from disk on Lion 10.7.3

Discussion in 'Mac Apps and Mac App Store' started by baconboy, Apr 15, 2012.

  1. baconboy Guest

    #1
    I never had any major problems with aperture until I recently did a format/reinstall. I decided to upgrade to 10.7.3. That went all find and dandy until I went to install aperture. I get an error (see attachment)

    After what seemed like days of googling I stumbled upon this post.
    http://www.macrumors.com/2012/03/19/apple-releases-software-installer-update-1-0-for-mac-os-x-10-6-8/

    This got me wondering, so before I got too far, I formatted again and went back to snow leopard 10.6.8. Turns out I wasn't able to install aperture until I got the apple software update they put out for "may prevent certain apple software from installing".

    So now I am kinda stuck, I want to upgrade to lion(sort of) but if it doesn't work I won't do it, but why shouldn't I be able to do so and still install aperture 3.1?

    Is there an update out there for lion that will allow to do this?

    I tried downloading the update for snow leopard 10.6.8 and tried running it on 10.7.3, but of course they have a software check to make sure you are running the correct version and it won't proceed.

    please help! ?
     

    Attached Files:

  2. baconboy thread starter Guest

    #2
    Answering my own questions

    I had a similar question posted to another apple forum and I found my solution. I changed the date on my computer back a few months, actually years back to 2010 and the software installed without problem. I don't know why, or how but it did.

    hopefully this will help someone out in the future.
     

Share This Page