Installing app stuck on 'Loading...'

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Roobsa, Aug 25, 2008.

  1. Roobsa macrumors regular

    Joined:
    Jul 7, 2008
    Location:
    London
    #1
    I was installing iChoose and my iPhone crashed after I tried to access the App Store while said app was installing. Well, my iPhone crashed and after about an hour and a half of being stuck on the silver Apple logo and trying various techniques to reset it I managed to get iTunes to recognize the phone (I actually don't know how I did it in the end), but now I have the iChoose app icon stuck on the 'loading...' phase.

    The progress bar is empty, I've tried deleting the app on the phone but there's no 'X' top left of the icon and I've tried 'Check for Purchases' in iTunes and resyncing but to no avail.

    Does anyone have any suggestions how to get rid of this? I have a recent backup, so this would be last resort. Thanks in advance.
     
  2. shinji45 macrumors newbie

    Joined:
    Sep 8, 2008
    #2
    I got the same problem with a game that started downloading.. stopped at the beginning after wifi dropped and now even after reconnecting does not continue to download. (I installed many other apps after that one and can't remove it now)
     

Share This Page