iPhone Installing app that requires 6.1 on 6.0

Discussion in 'Jailbreaks and iOS Hacks' started by jjk454ss, Jul 14, 2013.

  1. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #1
    Any way to install an app, specifically Tangent, on my phone running 6.0? When I try it now it says it requires a newer OS, 6.1
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    You can change iOS version in /system/library/coreservices/SystemVersion.plist

    Drawback is that sometimes appstore gives problems, changing it back to 6.0 and then 6.1 should solve that minor thing.
     
  3. jjk454ss thread starter macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #3
    Thanks, I thought I remembered this from a past jailbreak.:D
     

Share This Page