Installing Bundles

Discussion in 'Jailbreaks and iOS Hacks' started by layziegtp, Jan 11, 2011.

  1. layziegtp macrumors regular

    Joined:
    Oct 26, 2009
    #1
    Trying to untether 4.2.1 on my iPhone 4 using redsn0w 0.9.7b6.

    I do a fresh restore of iOS 4.2.1, the first jailbreak works fine and allows me to boot tethered. Second JB starts and seems to work just fine, until it gets stuck at "Installing Bundles" and won't move past that. I've tried about 4 times now and I get the same result every time.

    I'm preparing now to downgrade to 4.1 again until a legit untethered jailbreak is released, but I was just wondering if anybody else had this problem and if they did, what you did to get around it. I've searched all over for an answer, I've seen other people stuck at the same point but never got an answer.
     
  2. iloveiphone4 macrumors member

    Joined:
    Jul 7, 2010
    #2
    last night even i had the same adventure as you are in, you will have to wait atleast 10 - 15 mins, give it time, it will boot after you see the installing bundles logo of pineapple.

    but i want to ask you something. for me, after it booted it got stuck on apple boot logo. i had to restore to 4.1 and then upgrade to 4.2.1, didnt have to time to jailbreak, but loving the smoothness and speed of no jailbreak - really considering not jailbreaking at all, but thats beside the point..

    if you are going to jailbreak anyways - can you please post once you restore - and upgrade to 4.2.1 and do tethered jailbreak if you were stuck at apple logo or if went further after you did a clean restore or if even after a tethered jailbreak, the un-tethered jailbreak still worked.
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    Mine gets stuck on the Apple logo when it tries to reboot after waiting 10-15 minutes for redsn0w 0.9.7b6 to do it's magic. Luckily all I've had to do was run redsn0w in "just boot tethered" mode and it boots right back up. I haven't gotten it so stuck I had to restore. I'm not sure why it won't work for my iPhone 4.
     

Share This Page