Installing Classic on iMac help please

Discussion in 'iMac' started by itsthetouch, Jan 5, 2009.

  1. itsthetouch macrumors member

    Joined:
    Jan 20, 2008
    #1
    I have a old Wacom tablet, and I wanted to see if I could install it on the intel iMac. It says its unable to do it because its a Classic environment or something.

    Is there anyway to get around this...So that I can install the tablet and use it?
    Thanks in advanced!
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Intel Macs cannot run Classic.

    Did you check the Wacom site for updated drivers?
     
  3. Dane D. macrumors 6502a

    Joined:
    Apr 16, 2004
    Location:
    ohio
    #3
    Nah, it was PowerPC and your stuff is Intel too bad, out of luck.
     
  4. itsthetouch thread starter macrumors member

    Joined:
    Jan 20, 2008
    #4
    No, Thanks though didnt think of that.
     
  5. itsthetouch thread starter macrumors member

    Joined:
    Jan 20, 2008
    #5
    Got the updated driver from the website and it now works. too bad huh:rolleyes:
     
  6. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #6
    Really? I have Classic Running on my MacPro!!
     
  7. Arcadie macrumors regular

    Joined:
    Dec 6, 2008
    #7
    why?
     
  8. opeter macrumors 65816

    opeter

    Joined:
    Aug 5, 2007
    Location:
    Slovenia, EU
    #8
    What do you use? SheepShaver or Basilisk? The second one can run MacOS versions up to 8.1.
     
  9. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #9
    SheepShaver, the Chubby Bunny version...:D

    Cause I can
     
  10. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #10
    Yes, that is the only way, but hardly a solution for a Wacom tablet.
     

Share This Page