Installing Diablo 2 Error -36

Discussion in 'Mac and PC Games' started by mikegallagh, Aug 1, 2008.

  1. mikegallagh macrumors newbie

    Joined:
    Aug 1, 2008
    #1
    The file "/Volumes/Diablo II Play Disc/Diablo II Music" could not be read, because an error -36 occurred. (InstallerFile::Read)

    Thats the error I get when I try to install Diablo 2 on my eMac. I get like 70% done, it errors on the file Diablo 2 Music. I am running 10.4.11. Is it the CD? Is it scratched? Do I need to send it back to blizzard to get it fixed or get a new one? Or is there something I can do from here without sending it back.
     
  2. Phatpat macrumors 6502a

    Phatpat

    Joined:
    Jun 15, 2003
    Location:
    Cambridge, MA
    #2
    Try downloading a copy from Blizzard. Go to the Blizzard store, sign in, enter your cd key, and download away.
     
  3. mikegallagh thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    #3
    Thanks for the reply phatpat. What you suggested is not the Native OSX installer, correct? Because I have tried that, only to produce the same error. I will try that. Anyone ever had this problem before? How did you solve it?
     

Share This Page