Installing El Capitan

Discussion in 'OS X El Capitan (10.11)' started by anilox, Sep 2, 2016.

  1. anilox macrumors newbie

    Joined:
    Oct 6, 2011
    #1
    Hey, I'm looking for some ideas with installing ElCap. I have a 2014 iMac 27" Retina running Yosemite. Decided to finally update to ElCap, and am running into issues.

    When running the installer from within Applications, I get through the initial info, the iMac reboots, counts down to 25 min. remaining, and the screen turns gray and progress bar disappears. Cursor is available, but there's nothing to click on. I've left the iMac like this for over an hour, and no change. Power cycle returns me to the Yosemite desktop just fine.

    Made a USB installer, booted from that, and neither the installer or disk utility does see the internal SSD. I've tried the following:

    Reset PRAM
    Removed 3rd party RAM
    Verify/Repair disk permissions when booted from SSD, no issues found
    Removed all external/USB drives

    As soon as I power cycle, Yosemite comes right back up, no issues at all. So it seems I can't even format the SSD to do a clean install now when booting from USB. I'm at a total loss. The iMac otherwise functions perfectly normally.
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    The SSD does not appear in Recovery’s Disk Utility at all or is it greyed out? Are you using FileVault?
     
  3. anilox thread starter macrumors newbie

    Joined:
    Oct 6, 2011
    #3
    Not using FileVault. SSD does not appear at all in Recovery's Disk Utility.
     

Share This Page