iPad Installing iOS 5.0.1 on iPad 2 from 4.3.3 (w/ SHSH blobs)

Discussion in 'iPad' started by arc123, May 14, 2015.

  1. arc123 macrumors member

    Joined:
    Dec 23, 2012
    #1
    Hi everyone,

    I have an iPad 2 (not an iPad Air 2. I have the old one with an A5). With the discontinuation of support for the iOS native Youtube app by Google, I must use Youtube's mobile site in lieu of the app. Unfortunately, the mobile site doesn't seem to work. I get audio, but no video. My impression is that this problem would be resolved by updating to 5.0.1. I do not wish to install iOS 8, so I'd like to get this working if at all possible.

    I have blobs stored for 4.3.3 and 5.0.1 (along with APTickets for 5.0.1). My iPad is current on 4.3.3. Unfortunately, I don't have blobs for 5.1.1 so that's out. I wish I'd updated it to 5.1.1 back in the day, but I just didn't get around to it. Anyway, I'm having trouble installing 5.0.1. Based on what I've read at various places on the internet, I should be able to use redsn0w to install 5.0.1, given that I have both 4.x and 5.x blobs. However, it doesn't seem to work...

    I (1) go to the 'Restore' option under 'Even More,' (2) select the 5.0.1 ipsw, select my 5.0.1 blob, (3) it tells me to put my iPad into DFU mode, (4) I put the iPad into DFU mode, (5) redsn0w starts the process with "Loading IBSS," and then (6) kicks out an error to me that says it expected the device to be in Recovery Mode, but instead found it in DFU mode. Leaving me to say to myself, "what the hell!?" It told me to put it into DFU mode.

    I also tried the "select IPSW" option but it says that it isn't supported in the version of redsn0w that I have (which is the most recent release). I tried all versions of 0.9.15 (b1, b2, b3) and they all do the same thing.

    Overall, I'm pretty stumped. What do I have to do to install 5.0.1? Is there some other procedure I should be using?

    Thank you in advance to anyone who can help!
     
  2. Spectrum Abuser macrumors 65816

    Spectrum Abuser

    Joined:
    Aug 27, 2011
    #2
    Use iFaith. My memory is pretty hazy as it has been years, but I remember something about RedSn0w not working past iOS 4.3.5 for iOS restores. It was the way Apple began signing blobs.
     
  3. arc123, May 14, 2015
    Last edited: May 14, 2015

    arc123 thread starter macrumors member

    Joined:
    Dec 23, 2012
    #3
    OK! So, I downloaded iFaith, selected "Build *signed* IPSW w/ Blobs," clicked "Browse for SHSH blobs," selected my blob for 5.0.1, it scans and then tells me "The provided apticket looks valid! Although the apticket is valid, the set of blobs you selected are not supported in this build of iFaith"

    I downloaded iFaith 1.5.9 (which appears to be the latest version). Should I be using a different version? I did a web search for this error but came up empty in terms of information about what to do (mostly just ran into forum crawlers/aggregators and dead links).

    Thank you very much for your help! :)
     
  4. arc123 thread starter macrumors member

    Joined:
    Dec 23, 2012
    #4
    OK. I tried even more web searches (I've been looking around for a couple weeks now) and have come up empty. Should I be using an earlier version of redsn0w, perhaps? I'm not sure what's required to go from 4.3.3 to 5.0.1. Most of the stuff I run into gives instructions about going fron iOS 6 to 5, but with no indication of what to do when going from 4 to 5 :(
     
  5. arc123 thread starter macrumors member

    Joined:
    Dec 23, 2012

Share This Page