Installing Keyboards

Discussion in 'Jailbreaks and iOS Hacks' started by TheNewDude, Oct 13, 2010.

  1. TheNewDude macrumors 6502a

    Joined:
    Mar 17, 2010
    #1
    Hi guys,
    I have a jailbroken iP4 and I was trying to install one of the many keyboards that are available on Cydia.

    1. I installed winterboard.
    2. I installed iAcces 4.7 China.
    3. All the keyboards i download show up in Winterboard but when i select them in Winterboard and "respring" they keyboards don't change. I press the "world" icon and I only get this other keyword which looks pretty much the same as the original except one or two different keys.

    Any idea as to what I might be missing??
     
  2. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #2
    I don't believe any of the keyboard mods in Winterboard work with iOS 4.
     
  3. Dhelsdon macrumors 65816

    Dhelsdon

    Joined:
    Feb 5, 2010
    Location:
    Canadian Eh!
    #3
    I tried putting one on my Touch 2G and it didn't work either. I hope someone makes keyboards that work with iOS4.
     
  4. TheNewDude thread starter macrumors 6502a

    Joined:
    Mar 17, 2010
    #4
    So all the effort downloading iAcces and all those mac keyboards and stuff totally useless huh!?!

    So disappointing!! Some of those Mac Keyboards look awesome!
     
  5. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #5
    Yup. I installed about 5-6 different keyboard themes/layouts and none of them worked. Apparently no one is revising their initial apps for iOS 4 :(
     
  6. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #6
    Regular keyboard mods (Winterboard) haven't worked since 2.x.x firmware.
    iAccess keyboards worked in 3.x.x firmware.

    Don't know if someone can get iAccess keyboards working, but Winterboard keyboards will probably never work.
     
  7. TheNewDude thread starter macrumors 6502a

    Joined:
    Mar 17, 2010
    #7
    Well they had iAcces 4 for OS4 available. And they had keyboards available for iOS4. So I'm not sure what that's all about. Maybe, one of the developers can post proper instructions???
     
  8. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #8
    Yes, the keyboards designed to run under iAccess, but not any others.
     
  9. TheNewDude thread starter macrumors 6502a

    Joined:
    Mar 17, 2010
    #9
    Yeah I downloaded a bunch of those too. They all show up under Winterboard but none of them show up in iAcces. With that being said, all the instructions I have read online say to use Winterboard anyways....

    None of the instructions really help in this case though.
     

Share This Page