Installing Leopard on an old G4 Powerbook. Help!

Discussion in 'macOS' started by tomjdavies, Sep 24, 2008.

  1. tomjdavies macrumors member

    Joined:
    Sep 24, 2008
    #1
    I've got some installation discs with my new iMac for Leopard (So i'm guessing).
    They're labelled Mac OS X Install Disc. Will I be able to use these discs to install Leopard on my old G4 Powerbook (New HDD installed.) which is currently running 10.3.9.

    Would appreciate some advice, Tom. :)
     
  2. mrwizardno2 macrumors 6502a

    mrwizardno2

    Joined:
    Jun 19, 2007
    Location:
    Columbus, OH
    #2
    Those discs are locked by the model number of the computer they came with. Unfortunately, you will not be able to use them to install leopard on your G4 powerbook.
     
  3. soberbrain macrumors 65816

    soberbrain

    Joined:
    May 9, 2008
    #3
    This is correct you need to buy another copy of Leopard.
     
  4. tomjdavies thread starter macrumors member

    Joined:
    Sep 24, 2008
    #4
    Thanks for clearing that up. Thought it might have been too good to be true. Think i'll leave upgrading, can't afford to shell out for a copy of leopard.

    Thanks again, Tom
     
  5. skye12 macrumors 65816

    skye12

    Joined:
    Nov 11, 2006
    Location:
    Austin, Tx
    #5
    Tiger might run better from what I've read....
     
  6. soberbrain macrumors 65816

    soberbrain

    Joined:
    May 9, 2008
    #6
    I currently run 10.5.5, so does my girlfriend's iBook. It may depend on the particular machine and person.
     
  7. tomjdavies thread starter macrumors member

    Joined:
    Sep 24, 2008
    #7
    Ah thanks people. Possibly able to source a copy of Tiger for it, i'm just so impressed by Leopard on my iMac. Looks like i'll have to start saving :eek:
     

Share This Page