Installing Mediatomb via FinkCommander

Discussion in 'Mac Programming' started by Cormier6083, Dec 3, 2008.

  1. Cormier6083 macrumors regular

    Cormier6083

    Joined:
    Sep 6, 2006
    Location:
    Louisiana
    #1
    Hey guys. I've been trying to install Mediatomb 0.11.0-6 via Fink Commander. I've updated all my packages and such, but when I try to install Mediatomb, I get the

    Code:
    Can't resolve dependency "fink (>= 0.28)" for package "sqlite3-3.4.2-1004"
    (no matching packages/versions found)
    Exiting with failure.
    

    I installed the SQLite binary thinking it might help, but to no avail. I still get this error. Any help? I've been reading tutorials that go through the Terminal, but Fink Commander seemed easier. Please help! :p

    I should also add that I get this same error when selecting "Update All" from the Source menu.
    EDIT 2: Umm, well, maybe someone will find this useful.
    [​IMG]
     

Share This Page