Installing ML GM freezes on first reboot during intstall

Discussion in 'OS X Mountain Lion (10.8)' started by Alvisar, Jul 12, 2012.

  1. Alvisar macrumors newbie

    Joined:
    Jul 12, 2012
    #1
    New Mac user here so please bear with me.

    I'm trying to upgrade to ML GM from Lion (10.7.4) on a new MBP (mid 2012).

    When I start the install process, the system reboots and gets frozen on the grey screen with no indication of anything happening and stays there forever. If I try to reboot, it gets stuck on the same screen.

    I figured out that if I boot into safe mode I can stop the installer from restarting upon reboot by going to System Preferences -> Startup Disk -> Restart. That allows the MBP to reboot normally and I'm not stuck with only booting into safe mode.

    So, my question is...has anyone had this issue and how did you work around it. I have tried searching several forums but haven't been able to find a solution.

    Thanks,
    Alvisar
     
  2. throAU macrumors 601

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #2
    It worked fine doing an upgrade on my early 2011 hires 2.2 macbook pro. No issues what so ever.

    Try running apple hardware test? Is your Lion install fully up to date (check for lion updates first)? Checked the disk for errors?


    Do you have any AV software installed, or any exotic third party drivers for wierd hardware?
     
  3. Alvisar thread starter macrumors newbie

    Joined:
    Jul 12, 2012
    #3
    I don't have any AV installed, nor should I have any weird hardware or drivers installed.

    I attempted to run a AHT, but when I boot up and Press D, it starts the Internet Recovery Program. I can't run the AHT from the Discs because the new Macs, did not ship with install or os discs. Also, the AHT fails and I received an error code. ( I think the error code was -4003D but not 100% sure. I'll have to run it again to get the code)

    The machine should also be up to date on software also as I ran the software upgrade before attempting to upgrade to ML.
     
  4. Alvisar thread starter macrumors newbie

    Joined:
    Jul 12, 2012
    #4
    I finally got the Apple Hardware Test to run after another attempt. No errors or problems found.
     
  5. NeoMayhem macrumors 6502a

    Joined:
    Aug 22, 2003
    #5
    Restore InstallESD.dmg to a flash drive and boot from that. If it boots properly, you can do an upgrade or clean install from there.
     
  6. Alvisar thread starter macrumors newbie

    Joined:
    Jul 12, 2012
    #6
    I'm actually going to stop trouble shooting it now because I have learned that Parallels doesn't work correctly. Thanks to those that tried to help.
     

Share This Page