'Installing on Macintosh HD, about 5 min remaining- 60 mins ago!

Discussion in 'OS X Yosemite (10.10)' started by UKPoliticsGuy, Jul 24, 2014.

  1. UKPoliticsGuy macrumors regular

    Joined:
    May 3, 2009
    #1
    Hello all,

    Successfully redeemed my copy of OS X Yosemite. It restarted then starting installing, but its stuck at 'About 5 minutes remaining' for the last hour.

    It hasn't crashed. I can still move the cursor.

    Now I'm worried. Do I restart? Eeek, help!
     
  2. BentwoodBlue macrumors member

    Joined:
    Aug 6, 2007
  3. UKPoliticsGuy thread starter macrumors regular

    Joined:
    May 3, 2009
    #3
    How long did you end up waiting?
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    If it has been stuck at 5 minutes to go for an hour+, the install process has hit a snag.

    I installed on my MBP late 2011 with stock HD and it took about 25 minutes or so, to complete everything.
     
  5. UKPoliticsGuy thread starter macrumors regular

    Joined:
    May 3, 2009
    #5
    Okay, I took the plunge and restarted.

    It's now back with a black background with an apple logo and a progress screen. Let's hope it works!
     
  6. smartalic34 macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #6
    While on the Installing screen, you can click on the top to reveal the meubar, then go to Windows --> Log --> All Processes and you can see if any process has occurred recently. My installation took over an hour (despite saying 22 minutes for 30 minutes) and the log did update every few minutes so I knew things were still churning... thought it got stuck at "Less than a minute remaining"... was there for 10 minutes, but the log kept showing progress and lo and behold, it finished :)
     
  7. UKPoliticsGuy thread starter macrumors regular

    Joined:
    May 3, 2009
    #7
    Got a problem guys.

    Back onto 5 minutes remaining again.

    The installer log makes interesting reading.

    It appears the installer is going crazy moving the texlive files from my MacTex distribution in:

    /Volumes/Macintosh HD/Recovered Items/usr/local/texlive/2013

    to another folder. Over 44,000 lines on the log have been written and then it deletes some lines before it goes back to 44,000 lines.

    Do I let this go on all night? I don't mind if it does.
     
  8. BentwoodBlue macrumors member

    Joined:
    Aug 6, 2007
    #8
    On my older Mac Mini 2010 it took about 90 minutes at the 20 minutes remaining mark.
     

Share This Page