Installing OSXSL From Macmini USB on MacMini Server

Discussion in 'Mac mini' started by geltab, Nov 29, 2010.

  1. geltab macrumors member

    Joined:
    Apr 18, 2007
    #1
    Hi Guys, I know this has been touched on on other threads, but this is a unique situation. So I have snow leopard server on my mac mini. I can't figure out for the life of me how to get things working that I know how to do on the regular version. I only have one copy of SL and it is the install usb dongle from the new MBA. It has 10.6.5 on it. I tried plugging it in to my usb on the macmini and got as far as the installation screen that asks me to choose a language. Once I get past there, it says that I can't install this on the computer. Anyone know how I can get server off my mac mini and get SL normal version on it via this usb stick?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    You cannot use the version of OSX that comes with one Mac on any other sort of Mac.
     
  3. geltab thread starter macrumors member

    Joined:
    Apr 18, 2007
    #3
    thanks. what is the version I need to install, 10.6.4 or higher?
     
  4. Boquito17 macrumors newbie

    Joined:
    Nov 27, 2010
    #4
  5. rtrt macrumors 6502a

    Joined:
    Jan 19, 2008
    #5
    actually not quite true - altho there are some scenarios where it is.

    for example you have a version of macos thats older than the mac you're trying to boot - in this case it won't have the required drivers.

    once you've run the latest combo updater and it therefore includes the drivers for all existing macs you should be good to go.
     

Share This Page