Installing security update 2009-001

Discussion in 'Mac Basics and Help' started by toonz diggler, Mar 21, 2009.

  1. toonz diggler macrumors member

    Joined:
    Nov 11, 2007
    #1
    I keep getting this error

    "You cannot install Security Update 2009-001 on this volume. This volume does not meet the requirements for this update."

    Any ideas?
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    What volume are you trying to install on? What version of OS X is it running?
     
  3. toonz diggler thread starter macrumors member

    Joined:
    Nov 11, 2007
    #3
    10.5.6
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    Are you fully patched up? Try running Software Update.
     
  5. toonz diggler thread starter macrumors member

    Joined:
    Nov 11, 2007
    #5
    my software update freezes half way thru. I tried rebooting & it still doesnt work
     

Share This Page