installing snow leopard and than powers off

50L

macrumors regular
Original poster
Mar 2, 2014
124
3
Hey friends!

I bought a Imac begin 2008 for around 125 dollar with the mission to repair this thing and save me some money!

its a 2.66 ghz with 320GB.

He already has new power and a new hard drive (changed by the seller)

description :
Imac powers on and start to install snow leopard, everything is working ( sound,screen,keyboard,mouse,... ) after 5 minutes the Imac shuts down and that's it.

As you already can figure out from this post I'm a noob at this.

My question for you, what are my chances to get this thing working if a buy a second hand working logic board?
 

myuserid08

macrumors 6502
Mar 15, 2008
346
3
Well if it has had a new power supply, I would guess its a heat issue (clogged vents, dodgy fan, bad thermal paste).
If the above doesn't work it will be something a little more serious...the logic board. Bad caps perhaps ?
 

macthefork

macrumors 6502
Feb 2, 2013
467
7
If you have the disks that came with it, try to run the Apple Hardware Test, if you can.

Does it ever get to the point where you can access the Console Log before it shuts down?

Do you have an external drive with Snow Leopard on it you could try booting from?
 

50L

macrumors regular
Original poster
Mar 2, 2014
124
3
If you have the disks that came with it, try to run the Apple Hardware Test, if you can.

Does it ever get to the point where you can access the Console Log before it shuts down?

Do you have an external drive with Snow Leopard on it you could try booting from?
it already has a new harddrive so is booting from an external one neccesary to test ?

I will check the vents and fans for the heating issue you never know afcourse