Installing Sources "doesn't finish"

Discussion in 'Jailbreaks and iOS Hacks' started by shyam09, May 27, 2012.

  1. shyam09 macrumors 68000

    shyam09

    Joined:
    Oct 31, 2010
    #1
    So maybe it's just me but on some sources that i had downloading the packages just doesn't finish. I mean it's at the end, but I would be waiting for a long time and still no "Return to Cydia" or anything.

    It's my first jailbreak, so I have no idea what i should do next... I used Absinthe 2.0 and i have the new iPad.

    It worked before when installing other sources (but maybe the sources I added were large files or something and i wasn't patient enough??)
     
  2. TheRazz macrumors newbie

    Joined:
    Jun 24, 2010
    #2
    Since the new jailbreak has come out, a lot of repos have been slammed by all the traffic. So until things kind of slow down, you will hit an error here and there. I suggest trying again until it works.
     
  3. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #3
    High traffic, keep trying or wait a couple of days.
     

Share This Page