Installing win10 with bootcamp assistant on late 2012 imac sierra 10.12.3

Discussion in 'Windows, Linux & Others on the Mac' started by Ricoco, Mar 31, 2017.

  1. Ricoco macrumors newbie

    Ricoco

    Joined:
    Mar 31, 2017
    #1
    Hi there

    ive decided to install an original licensed copy of win10 downloaded iso onto my 5 year old imac with no success the installer 'froze' during partitioning in bootcamp assistant the loading bar didnt move for 2 hrs and not to mention before that i had to force my usb flash drive to work with the assistant couldn't read it for some reason had to try twice !

    Called apple support twice why not of course did not get much help so attempted to install for the second time with assist over the phone which took an hour because my mac become quite slow the installation sort of finished without proceeding to partitioning then i was advised to shut down my mac the logo was swirling for another 2 hrs so called apple again and had to force shut down and ran first aid with no issues whatsoever no sign of other partition or damage everything is back to normal they telling me to get an external hd first do back up and then try with a blank hd so we didnt try to install again at that point.
    the other problem is I got two days off this week and desperately wanna play quake live and the champions beta due next week if my machine can take it and heres no money for external hd at the moment...

    Yes, I previously had krakked Parallels 10 with quake live off steam using magic mouse with no issue but the one button was hurting me so i had to get an FK2 mouse which didnt work properly with parallels 10 win10 for some reason the pointer was moving in slow motion emailed benq support and got a reply with every possible solution i tried myself and seeing this I got angry deleted win10, parallels 10 and bought a licence for win 10

    Any advice guys ? Try again ?! Silly or not I want some nasty frags possibly this weekend HELP ME OUT ! This one supposed to be easy !
     
  2. Mcmeowmers macrumors 6502

    Joined:
    Jun 1, 2015
    #2
    I've had the frozen bar thing happen to me too. It really does not play nice if you have an iso or dmg of the installer some where on your hard drive. You can always try wiping both are starting fresh?
     

Share This Page