Installing windows 7/8 via boot camp(no bootable device)

Discussion in 'macOS High Sierra (10.13)' started by Rossiwilko, May 24, 2018.

  1. Rossiwilko macrumors newbie

    Rossiwilko

    Joined:
    May 8, 2016
    #1
    Hello, I am trying to install windows on my macbook pro early 2011. I have have tried two different windows 7 ISOs but when copying to external drive to then install it states no bootable device found so I cant install it after restarting my macbook pro. I have tried holding the ALT key but it doesn't show there either even though my external is plugged in showing mac finder application.

    What am I doing wrong? The steps I have taken is copy to external drive, download support software (for drivers) then the final step split memory for windows partition then install but it doesnt work.

    Are there other easy methods to get windows actually install on to my macbook, so no Virtual machine or parallels apps please.

    cheers
     
  2. crjackson2134 macrumors 68040

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #2
  3. gogohoffman macrumors newbie

    gogohoffman

    Joined:
    Sep 24, 2018
    #3
    None of that fixes or even suggests the existence of the issue stated. ‘No bootable device’ is still a dumb issue never resolved by Apple.
    --- Post Merged, Sep 24, 2018 ---
    Over 2 years, did you find a resolution that didn’t involve tossing out the Mac and getting a PC?
     

Share This Page