Resolved Installing Windows 8.1

Discussion in 'MacBook Pro' started by LucasG, Jun 29, 2014.

  1. LucasG, Jun 29, 2014
    Last edited: Jun 29, 2014

    LucasG macrumors regular

    LucasG

    Joined:
    Aug 4, 2010
    #1
    I have searched a bit with no luck on this issue. I've tried creating a BootCamp USB drive with the latest Windows 8.1 ISO downloaded from my educational windows access and for some reason, when selecting the BootCamp created partition, deleting it, recreating it as NTFS and trying to install, after a few minutes I receive an error about the installation having an issue, can't remember the exact message right now, I'll try to recover it in a few.

    I've also tried making a regular Windows 8.1 USB in Windows and won't allow me to continue during installation after selecting a HDD, I guess because drivers are missing.

    Any ideas?
     
  2. nando87, Jun 29, 2014
    Last edited: Jun 29, 2014

    nando87 macrumors 6502a

    Joined:
    Jun 25, 2014
    #2
    Use the bootcamp assistant and let it create the usb by selecting the original windows .iso. When the windows installation asks for the partition, don't erase it, just format the bootcamp partition. If it does not work with the standard procedure (mine has worked perfectly), try this:

    Turn off the mac, unplug the installation usb and go back to os x. Open the disks utility, select the bootcamp partition and format it as ex-fat. Then restart the system with the windows usb plugged, go to the start option menu and select the usb. Continue as before.

    If none of these work, then you need another .iso . You can download any windows installation iso from the internet using some torrent client f.e and then use your legal license.

    With this new iso, go again to the bootcamp assistant, erase the previous bootcamp partition, and start the process all over again.

    A regular windows 8.1 USB installer WON'T work, the iso needs to be modified by the bootcamp assistant
     
  3. LucasG thread starter macrumors regular

    LucasG

    Joined:
    Aug 4, 2010
    #3
    Ended up downloading an 8 retail ISO and doing a bootcamp USB drive and this time around it worked. Doing the whole updating to 8.1, lol. :)
     
  4. wesk702 macrumors 68000

    wesk702

    Joined:
    Jul 7, 2007
    Location:
    The hood
    #4
    I had that issue to, but mine resolved after disconnecting all the USB and TB drives.
     

Share This Page