installous for itouch 2g version 3.0

Discussion in 'iPod touch Hacks' started by jailbreaker11, Aug 13, 2010.

Thread Status:
Not open for further replies.
  1. jailbreaker11 macrumors newbie

    Joined:
    Aug 12, 2010
    #1
    my itouch version is 3.0 2g and i already jailbroken it now i cannot download installous because it requires version 3.1 what am i gonna do with that? thanks. :)
     
  2. avit macrumors regular

    avit

    Joined:
    Jul 8, 2010
    Location:
    Over there
Thread Status:
Not open for further replies.

Share This Page