Instant Hotspot with iOS8

Discussion in 'OS X Yosemite (10.10)' started by hypno, Sep 27, 2014.

  1. hypno macrumors regular

    Joined:
    Oct 30, 2012
    #1
    I have both a cellular iPad Mini and iPhone. If I try to enable instant hotspot from my Macbook (Yosemite Beta 3) with either device locked I do not see the option in the WiFi dropdown. However, if I wake one of the devices, unlock it, and then go back to WiFi it shows up. I'm sure this has to be a bug as it defeats the purpose of hands free enable.

    iPhone to iPad and iPad to iPhone works just fine with the opposite device locked so it appears to be limited to my Macbook.

    Oddly enough, if I do the following it also works:

    1. Open WiFi dropdown on macbook
    2. Go to iPad Mini and search for WiFi
    3. iPhone personal hotspot appears
    4. iPhone personal hotspot now instantly appears on macbook too - don't even have to close and re-open like I do with the wake method above
     
  2. clubtech macrumors member

    Joined:
    Jan 2, 2009
    #2
    Same here. This was introduced in the latest beta of Yosemite and i also think it has to be a bug otherwise what's the point in having to wake the device each time you want to connect.
     
  3. Rian Gray macrumors regular

    Rian Gray

    Joined:
    Jul 13, 2011
    Location:
    NJ, United States
    #3
    I'm guessing it's disabled as of moment. It works on iOS8, —tried connecting my iPad to iPhone— but not on yosemite. But if I recall correctly, it did work once on Mac as well.
     
  4. clubtech macrumors member

    Joined:
    Jan 2, 2009
    #4
    Still not working properly on the GM.
    I still need to unlock my iPhone for the Mac to see the instant hotspot. Really strange it is not working properly in the GM.
     
  5. fanta macrumors regular

    Joined:
    Jun 2, 2011
    #5
    Same here, i have posted feedback on that through feedback assistant
     
  6. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #6
    Dang. I was going to test this myself, on my commute this morning!

    You're using the 8.1 beta as well?
     
  7. clubtech macrumors member

    Joined:
    Jan 2, 2009
    #7
    No using 8.0 on the iPhone. I didn't want to upgrade to 8.1 beta for now.
    Let us know your findings.
     
  8. clubtech macrumors member

    Joined:
    Jan 2, 2009
    #8
    Update: It work fine once i updated to 8.1 Beta and the GM.
    Also SMS now works as well.
     

Share This Page