Intel boxes not booting(kinda sorta) after 10.4.10 install

Discussion in 'macOS' started by foidulus, Jun 21, 2007.

  1. foidulus macrumors 6502a

    Joined:
    Jan 15, 2007
    #1
    At work we downloaded and installed the 10.4.10(<a href="http://www.apple.com/downloads/macosx/apple/macosx_updates/">from this</a>, since we don't connect to the internet we don't use software update) and now neither of the 2 mac pros or the mac mini we installed it on boot. However, the PPC machines with the exact same setup have no problem with the update. We tried both the combo and the updater from 10.4.9 to 10.4.10, both have the same problem:

    When we boot the computer, the grey screen comes up and then we get the blue screen with the silver apple and space for the progress bar, however no text appears where it should and the progress bar doesn't move. It seems the rest of the computer is booting though as we hear our startup noise and can ping/ssh into the box(but cannot remote desktop)

    Anyone else having similiar issues with the update?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
  3. ScubaDuc macrumors 6502

    ScubaDuc

    Joined:
    Aug 7, 2003
    Location:
    Europe
    #3

    Yes, me :mad:

    It took about half an hr for OSX to load and two restarts for my Mini... Then everything was running weird. New restart and three repai permissions later and it seems to be working OK
     
  4. hardchemist macrumors newbie

    Joined:
    Aug 17, 2002
    #4
    10.4.10 boot problems ALSO

    Installed fine on my PPC dual 2.5 and my buddy's PPC MINI, but my Intel Mini hangs.

    I can now only enter in my name and password but then just the spinning beach ball (seemingly) forever. Always ended up pressing the power button due to impatience.

    Tried the hardware test CD that came with the box and also booted from TechTools Pro CD to check. No problems found. So I'll take ScubaDuc's advice and let it proceed with a f*cking half hour boot and then try repairing permissions. Good to know there is a solution! :)

    BTW ScubaDuc and Foidulus - connected to my Mini is a FireWave 5.1 sound box, an OWC Mini stack external HD, and the display being a 1080p HDTV (yes, it's my entertainment center computer).

    And there's only 11GB free on the on-board HD at this time since it serves as the backup for my primary external 300GB HD. Do any of these descriptors sound familiar?
     

Share This Page