Intel Gen2 SSD + 10.6.2?

Discussion in 'Mac Pro' started by JaymeNYC, Dec 12, 2009.

  1. JaymeNYC macrumors newbie

    Joined:
    Jul 12, 2008
    #1
    I read some threads and saw that that the Gen2 SSD and the 10.6.2 update didnt mix too well.. after reading some more threads it seems the problem was for people that had the 2 or more Gen2 SSDs in a raid setup. So is this problem affecting single Gen2's or only when they are in a raid setup? Still using 10.6 since i wasnt sure if it was safe to update or not
     
  2. ildondeigiocchi macrumors 6502a

    ildondeigiocchi

    Joined:
    Dec 30, 2007
    Location:
    Montreal
    #2
    I have a single Gen 2 80GB Intel X-25M as my OSX boot drive and it works fine with 10.6.2. Everything works fine. Updated firmware to the most recent one. Good luck :D
     
  3. 3587 macrumors 6502a

    Joined:
    Mar 23, 2008
    #3
    Same here.... Running one 160GB G2 with the latest updates... No issue! This thing flies! Talk about a time saver!
     
  4. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #4
    I run two 80 GB 2nd Gen. Intels with an Arc1210 Raid card. When I first updated to 10.6.2 on the first day out it was in conjunction with several other updates including Safari. I did not loose the array but the partition was screwed.

    Since then I have updated the Intel SSDs by attaching them to standard SATA ports. The update worked fine but the array was lost. I restored the array from backup and made the updates. This time I made all other updates and as the last update did the 10.6.2. Everything went fine. No complaints. I have not yet checked the TRIM function with my 160 GB Win7 SSD.
     
  5. JaymeNYC thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #5
    thx 4 the replies! as far as the firmware update are there instructions i can follow? and does it make a difference if i have an 80GB? I read somewhere in a thread it only affects 160GB Gen2s
     
  6. fanuelsen macrumors newbie

    Joined:
    Aug 20, 2009
    #6
    I`m haveing some problems with my drive, it works fine just after reboot. But after some uptime it gets slower. The whole system gets sloweddown. Did upgrade to the latest firmware. Probably gonna do a fresh install and se if that helps. Or is there anyway to downgrade to 10.6.1?
     

Share This Page