Intel HD Graphics choppy with OS X GUI?

Discussion in 'MacBook Pro' started by thadoggfather, Apr 26, 2010.

  1. thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #1
    Seems like icon magnification when scrolling over the dock icons and minimizing/maximizing windows with the genie effect animation is slightly choppy and not as smooth as when the discrete graphics card is activated. I wonder if the fact that I did Migration Assistant from my mid 2009 MBP has anything to do with it, or have you guys observed this also? I don't really want to do a clean install to see if it fixes it, but any thoughts? Thanks...

    not super duper choppy or laggy, but noticeable to me... i'm also OCD with stuff though and very perceptive so maybe that's my problem.
     
  2. puercaeli macrumors regular

    Joined:
    May 10, 2008
    #2
    Yeah I was in Apple Store just today checking out high-res model and noticed the same thing... I thought it was just my eyes must be not..
     
  3. runebinder macrumors 6502a

    runebinder

    Joined:
    Apr 2, 2009
    Location:
    Nottingham, UK
    #3
    Weird, I've not had that issue when it's using the Intel IGP. Did a clean install and didn't use the migration assistant.
     
  4. LedCop macrumors regular

    LedCop

    Joined:
    Apr 7, 2008
    #4
    I think this may just be an integrated graphics thing.

    Even on nVidia's 9400m, the GUI isn't as watery smooth as if it were to run on the dedicated card.
     
  5. thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #5
    watery smooth, good way to put it. I guess that must be it!
     

Share This Page