Intel iMac making strange beeping noise...HELP!

Discussion in 'iMac' started by earth.mark.two, May 23, 2009.

  1. earth.mark.two macrumors newbie

    earth.mark.two

    Joined:
    May 23, 2009
    #1
    Okay, so the first time it did it was I think two days ago, and I was doing something in Mail, when all of a sudden 'Beep' Umm, it's not really high pitched, and lasts about a second or less, and then it did it again about 30 seconds later.

    Now it's doing it frequently. It's a Sunday, so I can't call anyone, and I hate talking on the phone, so I was hoping someone could help me?

    Is it bad? A sign of impending doom? Please help me!

    UPDATE : Used the Applecare TechTool Deluxe and everything passed.

    Also, it isn't always beeping, sometimes it's silent, for ages, then it'll beep and beep for a while, then quiet again
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Doesn't Mail beep when it checks for mail and there isn't any?
     
  3. earth.mark.two thread starter macrumors newbie

    earth.mark.two

    Joined:
    May 23, 2009
    #3
    It does, but this is a different, louder beep and it is present even when Mail isn't open, and it beeps too often to be that.
     
  4. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #4
    hmm well one way to check on it is to log in as another user (create one if need be) and see if it happens there. Yes? Then it's something system/hardware related. No? Then it's only your primary user and should be easily fixable.
     
  5. oturner macrumors newbie

    Joined:
    Apr 19, 2009
    #5
    Had the same thing start happening to me on my new ATi iMac. Cant really make it happen it just seems random.

    Did it last night in the middle of the night for no reason :( thought it was an issue with some web pages as it was happening regularly on some sites that had imbeded video but then it wouldn't repeat when i tried to force it.

    Going to try another user and leave it logged in and see what happens, happens even with no apps open. Haven't done a disk/permissions check yet but not sure how that could help.

    Might download the 10.5.7 combo update and apply it too.
     
  6. J&JPolangin macrumors 68030

    Joined:
    Jul 5, 2008
    Location:
    Thule GL @ the TOW
    #6
    ...when did the beeping start?

    What about doing a restore to before that point?
     
  7. Furax macrumors newbie

    Joined:
    May 25, 2009
    #7
    This might be a long shot, but did you check if your power cable is plugged into your iMac deep enough?

    I had this 'beeping sound' with my Samsung Syncmaster when my powercable wasn't plugged in deep enough, eventhough the screen was working correctly.

    It wasn't realy beeping but more a sonic zooming noise...
     
  8. oturner macrumors newbie

    Joined:
    Apr 19, 2009
    #8
    My NAS disk died so I had to turn my time machine disk into a backup drive for all the NAS data while Lacie fix it so I dont have a backup.

    Did a verify (all clean) and then installed the combo update and didn't have the problem last ngiht, but sometimes there are days between these noises.

    Furax, I have checked and rechecked all the cabling several times now all appears to be fine.
     
  9. earth.mark.two thread starter macrumors newbie

    earth.mark.two

    Joined:
    May 23, 2009
    #9
    Fixed it!

    I fixed it, guys. If you're getting the same beeping ( I think it was Mail's fault ) then get MacDust, and do a cleanout of the cache, it seemed to fix mine, hasn't beeped for two days now.

    Thanks for all the suggestions though! :D
     

Share This Page