Intel iMac screen dimming glitch?

cmccarten

macrumors member
Original poster
Sep 29, 2006
79
1
My core 2 duo 17" imac's screen dims after a minute of inactivity (say, when I'm reading or watching anything on the computer!). I do not have the energy saver settings on (ie, dim screen before monitor shutoff), and cannot understand why this happens! It is getting very annoying. Any thoughts?

Also, are there any commands available yet to turn off the monitor when it isn't in use - I want to be able to get a blank screen and the backlight to turn off with a touch of a button. Is this possible? (I know of some applescripts that enable you to do this in one minute...but why is it not instant? Perhaps Apple's devious plan to rob users of their screen's lifespan?!)

Coming from 10+ years of using Windows machines, I have one further question - why do the "home" and "end" keys not go to the beginning or end of a line of text when pressed? Is there any way to enable this?
The only application I've been able to do this in so far is Word.
 

skunk

macrumors G4
Jun 29, 2002
11,745
4,006
Republic of Ukistan
cmccarten said:
Coming from 10+ years of using Windows machines, I have one further question - why do the "home" and "end" keys not go to the beginning or end of a line of text when pressed? Is there any way to enable this?
The only application I've been able to do this in so far is Word.
Use Control+Home/End
 

cmccarten

macrumors member
Original poster
Sep 29, 2006
79
1
thanks for the tip!

does anyone have any ideas for my other issues (screen dimming and how to instantly shutoff the monitor)?
 

Scarlet Fever

macrumors 68040
Jul 22, 2005
3,272
0
Bookshop!
cmccarten said:
does anyone have any ideas for my other issues (screen dimming and how to instantly shutoff the monitor)?
Screen dimming is normal. I think theres an option for it in the Displays pane of system preferences.
 

cmccarten

macrumors member
Original poster
Sep 29, 2006
79
1
I'm aware of the dimming option, but I have it off. The screen dims after about 1:45-2:00 of inactivity whether that particular option is on or off.
 

Bill Av

macrumors regular
Oct 21, 2006
142
59
Try this

I'm guessing that you have your monitor set to turn off after five minutes. Go to System Preferences-->Energy Saver--->Click on "Options"-->Uncheck "Automatically Reduce the brightness of the screen display before display sleep"