Intel Mac Mini Won't Boot From USB or DVD

Discussion in 'Mac mini' started by alfista, Jul 31, 2010.

  1. alfista macrumors member

    Joined:
    Jun 6, 2007
    #1
    Hi All,

    I have a 2009 Mac Mini 2ghz that I was trying to install Leopard Server on. I have tried by booting from DVD, a second partition with the ISO burned to it, and even an external USB drive that has a full install of Leopard Server on it that successfully boots up a 2007 iMac. I have also tried to boot from 10.5 DVDs without any luck. The symptom is consistent - it attempts to boot and then reboots about 10 seconds later. This happens regardless of whether it is a physical DVD or an external USB drive. All DVD drives and USB drives are capable of booting the iMac.

    I've reset PRAM, held down option keys to select boot drives, etc. I can't try target disk mode as I don't have a firewire cable handy. Booting into diagnostic mode detects no problems for both the short or long test. The machine is just out of warranty but did have a weird problem with network where it wouldn't recognize the network connected to a Netgear 716GS switch, no matter which port. 10 other computers connected to the switch without problem. I had brought it to the genius bar who couldn't determine any hardware problems and it worked with their network just fine.

    Any thoughts?

    Jason
     
  2. davintosh macrumors newbie

    Joined:
    Feb 2, 2009
    Location:
    Sioux Falls, SD
    #2
    Me too...

    Found this thread by way of Google. I have the same issue -- Mac mini server won't boot to an external DVD, just comes up with a gray screen when it's booted. Same thing while holding the 'C' key on boot up, and if the external drive is chosen when holding down the Option key on boot up and if I mount the boot disk in the Finder and double-click the OS installer & follow the restart prompts. Doesn't look like you got any help, but wondering if you ever figured anything out with this.

    Thanks!
    --
    Dave
     
  3. alfista thread starter macrumors member

    Joined:
    Jun 6, 2007
    #3
    What I learned was that the DVD I was booting from (original snow leopard 10.6) was manufactured before the mac mini I was using was introduced thus it didn't have the appropriate code to boot. I did the install on an older mac, did all updates, and transferred the image to the mini via superduper. Not sure this is your situation or not. Good luck!
     

Share This Page