Intel Power Gadget Incompatible with 10.15?

Discussion in 'MacBook Pro' started by RumorConsumer, Jun 1, 2019.

  1. RumorConsumer macrumors 6502a

    RumorConsumer

    Joined:
    Jun 16, 2016
    #1
    Intel power gadget installation and prefpane security approval on 10.14.5 now results in a "this software will be incompatible with a future version of Mac OS X". Could it be 32 bit?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
  3. alex.houston macrumors member

    Joined:
    Oct 14, 2016
    Location:
    Indiana
    #3
    What version do you have? I'm running an older version 3.0.3, but activity monitor says it's already 64bit. I don't think this app is ever checking for updates, go to https://software.intel.com/en-us/articles/intel-power-gadget to update, if needed.
     
  4. RumorConsumer thread starter macrumors 6502a

    RumorConsumer

    Joined:
    Jun 16, 2016
    #4
    Was noting this on a factory new 2019 Macbook Pro, first installation. So new computer, fresh download straight off Intel's site. Seeing on mine its 64-bit as well in ASP. What could it be?

    uTorrent and Quicktime Player 7 also going away. Ouch.
     

Share This Page

3 June 1, 2019