Intel SSD killed my Mac Pro

Discussion in 'Mac Pro' started by Cindori, Nov 11, 2009.

  1. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #1
    Well, "killed" is a bit exaggerated.

    Here I was, browsing some Hackintosh forums, when I got a KP.
    I've had 2 other KP since 10.6.2.

    I figured it's normal with new update. Went to restart computer (it's a few meters from my desk)
    Got back to screen, it's dead :confused:

    Went back to Mac, dead too.. wth..

    So last hour I've been troubleshooting

    Remove 4890, still not work
    Reset SMC, still not work
    Remove DVD, still not work

    Every time I boot my Mac, I get 1 second view of the Apple and then it shuts down.

    Questions:
    PSU is dying?
    Motherboard is dying?
    Apple punish me cause I glance at hackintosh?

    Then I figure I try boot my 10.5.8 HD.
    Boom, straight inside. In fact, I even got an error that my SSD could not be read and should be formatted immediatly.

    I can still view the disk in Finder and all the files. But if I try open/copy I get error.

    I get error in Disk Utility too when trying to repair.

    So, what to do

    Format SSD and reapply Leopard 10.6.2?
    Format SSD and reapply Leopard 10.6.1?
    Send back disk to store?

    Have any of you ppl had any problems with the Intel G2 80GB since update?

    Also, does anyone know of any good software I can try to restore my disk with.


    [​IMG]
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    It may just be a bad luck and a coincidence that your SSD died when you did the update. I bought an SSD over a year ago and it was like that. Had a few crashes and then it just stopped working.
     
  3. Msbeezy macrumors member

    Joined:
    Sep 20, 2009
    #3
    Have/can you try Diskwarrior ? You can DL it and run it but must be run from an other disk..Just a thought. I have 3 intel X-25M 60 ver G1 raid0 and so far so good !
     
  4. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #4
    I had a wobble after the 10.6.2 install with my RAID array of two Intel 80 GB Postville SSDs from an ARC-1210. The grey screen with the spinning wheel would not finish.

    I booted into Windows from a 160 GB Intel Postville SSD hooked up to ODD SATA "B" which went smooth. So I tried OS X again. The OS X boot went pronto and NP since.
     
  5. wpc33 macrumors 6502

    wpc33

    Joined:
    Jul 2, 2006
    Location:
    Vancouver, BC
    #5
    Am I wrong, or is this a sensationalistic title for a thread about a disk crash?
     
  6. dubaimac macrumors regular

    Joined:
    Jun 26, 2009
    #6
    I have 2 Gen2 80GB SSD's in RAID0, I too have had problems since 10.6.2, very slow, disk utility crashing, slow to mount disks, reboot fixes it but then after a while, same problem again, I'm looking for the new Intel firmware upgrade but Intel have pulled it due to issues with Win 7. I'm running a CCC now, in case its about to fall over, I'm genuinely worried its about to crash.
     
  7. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #7
    Things like this are why I won't go with SSD's, even as boot disks. OS developers still need time to iron out the kinks. :rolleyes: :(

    Interesting to know 10.6.2 caused a glitch with your ARC-1212 gugucom. Thanks for the heads up on that one (I'd presume it would affect the other lines as well, given the similarities between models). :)
     
  8. Zyniker macrumors 6502

    Joined:
    Feb 14, 2008
    #8
    You are, in fact, not wrong. However, you are also not necessarily right. After all, he could, potentially, have other wonderful hardware issues (unlikely).

    Best course of action: run some diagnostics on the drive, if it fails them...return it. If it passes the diagnostics, try reinstalling Snow Leopard.
     
  9. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #9
    Actually I'm in trouble again and it looks similar only this time recovery is more of a problem. It does not seem to be the array. That is stable. OS X isn't working right. Right now it is completely stalled on my MP4,1 after I fitted an 4870.
     
  10. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #10
    Can you roll back to 10.6.1 easily?
     
  11. Nevado7 macrumors newbie

    Joined:
    Nov 5, 2009
    #11
    Iam glad to hear that someone else has this problems.
    I have a MacBook Pro with an OCZ Vertex II S-Ata 128 Gb and i can´t explain why but a week ago i made a restart and my disk was unbootable since this mystic restart. I just got the white screen with folder and the question mark in there. So i went to my mac store maybe they could help me.
    We booted from the SL Disk and the files were still there but not bootable...
    Ok so clean reinstall of SL and this week i got the message to install 10.6.2 and after the update and the restart of the system the same ****, unbootable.
    :mad:
     
  12. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #12
    Nope, freezes on loading.
     
  13. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #13
    Ouch!

    I hope you've a backup of 10.6.1 prior to 10.6.2 to overwrite the newer files causing the issue. A clean install would take some effort.
     
  14. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #14
    I had to delete the RAID set because I was getting POSIX faults when I tried to clone a HDD backup on the SSD array partition.

    Did that quickly in Windows and re created the RAID set. The HDD clone booted nicely and I could initiate and partition the array. Now the cloning is running.

    I will pass on 10.6.2 for some weeks and Safari 4.04 as well.
     
  15. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #15
    At least you keep the clone and backups to get it sorted with as little fuss as possible. :)

    OS updates always make me nervous. It really doesn't take much to break a RAID that way. As a result, I'm rather fond of separate boot drives or arrays. ;) Much quicker to fix. :D
     
  16. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #16
    Yep, I'm up and running again and did some geektesting. Got 18,440 vs Tutor's 18,800. He seems to have squeezed everything out that system. Unfortunately I did not get the 20% bandwidth from the 1333 memory.

    Anyway, that tops the i7 iMac by 10,000. :D
     
  17. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #17
    :cool: Glad you got it sorted. :)

    A measly 10k? That's all?!?! :eek: What a disappointment. :D :p
     
  18. iamcheerful macrumors 6502

    iamcheerful

    Joined:
    Oct 3, 2008
    #18
    running a bit of topic ... but i have to ask ...
    honestly, is 10k really measly or otherwise? i really have no clue.

    and thanks for the heads up on the issue with 10.6.2 updates.
    i usually wait a week or so before proceeding and one can never have enough backup measures. hi-5!
     
  19. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #19
    I was just teasing gugucom. :D

    A 10,000 point increase is substantial. His machine more than doubles the performance of the new i7 iMac.

    :cool: NP. :)

    Checking forums such as MR are always a good thing to do before proceeding, as you might get a warning about it. Saves time and effort.

    RAID addicts must support one another. :D We need a "Help Group". RAID Addicts Anonymous perhaps. :p
     
  20. gotzero macrumors 68040

    Joined:
    Jan 6, 2007
    Location:
    Mid-Atlantic, US
    #20
    I am running Corsair P128s in a stripe, and upgraded to 10.6.2 with no problem. It sounds like you might be in trouble beyond this, but have you considered reinstalling SL (not cleanly, as an upgrade).

    I have been doing this every time I switch the boot drive, and it seems to clear up a few performance issues. I do not have a complaint now.

    I hope you figure it out! Good luck!
     
  21. TIMP1 macrumors newbie

    Joined:
    Nov 28, 2009
    #21
    Hackintosh Forums

    I just wanted to note that the hackintosh forums seem to carry some nasty Windows trojans. I was using a Windows XP PC while surfing "insanelymac.com" forums and my Antivirus program recorded Trojans installed while I was either mousing over or clicking. I did a System Restore and barely got the machine running properly again. I stupidly went back to the forums out of curiosity and I got the Trojans installed again. This time the trojan used Group Settings in XP to lock me out of using the registry editor, System Restore and File settings in Control Panel. So, I ended up having to reinstall the operating systems on both disks. I don't know if this could affect a Windows OS on a mac machine in the same way and corrupt the hard drives somehow. I just mentioned this because I now see hackintosh forums as a red alert to ruining a Windows OS.

    I'm using a Dell computer right now, but I'm looking into getting either a Mac Pro 2008 or an iMac current model. I want to use the Mac OS for dabbling in iPhone programming with Xcode and Objective C. I would use the computer for 3DsMax and Photoshop too.
     
  22. gugucom macrumors 68020

    gugucom

    Joined:
    May 21, 2009
    Location:
    Munich, Germany
    #22
    Well your problems seem to be unrelated to this topic. I had no problems with Windows whatsoever but the OS X partition on my array crashed on me just like Cindori's did. So this topic is not likely to be caused by a Windows Trojan migrating to OS X. Perhaps I'm misinterpreting your post, but thats the way I read it.
     
  23. TIMP1 macrumors newbie

    Joined:
    Nov 28, 2009
    #23
    Chance

    The common thread between the original post and I is that we both very distinctly remembered that we were browsing the hackintosh forums on a computer when the trouble started. I'm pretty certain that someone is installing advanced corruption software on people's machines as we browse those forums. Who says someone hasn't figured out an attack that can corrupt an OSX installation too now that Macs are using Intel chips and may contain a Windows OS too? I agree it's a long shot, but it may help to mention the idea in case the trojan authors are catching up to invading Intel Macs.
     

Share This Page