Intel SSD Stuttering??

Discussion in 'MacBook Pro' started by joeylang, Feb 3, 2009.

  1. joeylang macrumors newbie

    Joined:
    Dec 31, 2008
    #1
    I just installed an Intel SSD today in my unibody Macbook Pro. When i run a bunch of apps at a time, one of them will close and the dialog box "this program quit unexpectedly" comes up. Is this what they are talking about when they talk about SSD stuttering. I thought the Intel didnt have this problem. Thanks for any help in advance.
     
  2. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #2
    I just opened every app in the adobe creative suite 4 master collection....twice...still no issues :)
     
  3. rhyx macrumors 6502

    Joined:
    Jan 15, 2008
    #3
    Stuttering is a different beast. That's when you will get times of quick transfer followed by nothing, then more quick transfer.
     
  4. Oversoul macrumors member

    Joined:
    Jul 15, 2007
    #4
    On a related concern -- I picked up a 160GB Intel X25-M drive. The thing is blazing fast. I load up applications with one or two bounces, and several applications at a time without problem. No "stuttering" problems with file transfers. But, when I move the cursor over to logout, restart or shut down, and after selecting one of these options, I get about a one or two second lag where the cursor doesn't respond and then "skips" to where ever I've moved it to. This only seems to happen when logging out, restarting, or shutting down. Any thoughts?
     
  5. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #5
    No, the stuttering isn't related to any error. What happens is that there is a sudden drop in transfer speed and/or performance. Does not crash any app or do anything weird as far as I know.

    Did you do a fresh install or clone the drive? Try file permission repair?

    That is strange as I haven't heard anybody else have this issue. Was this a fresh install or cloned? Try disk file permission repair?
     
  6. isaki87 macrumors regular

    Joined:
    Oct 26, 2008
    Location:
    Santa Monica, CA
    #6
    How did you transfer the data to this drive? Clone or fresh install and TM backup? Either way, repair the permissions on the drive.

    Disk Utility> select volume>First Aid> Repair disk permissions.
     

Share This Page