iPhone IntelliscreenX Update

Discussion in 'Jailbreaks and iOS Hacks' started by bryangarrison, Mar 13, 2012.

  1. bryangarrison macrumors newbie

    Joined:
    Mar 13, 2012
    #1
    I just installed the intelliscreenX update for 5.1 support and I think the latest corona installed with it on my iPhone 4s running 5.0.1. Everything seemed fine, so I pressed the "Reboot Device" button after it installed. When it finally booted back up, it asked for my pin for about 4 seconds and then blacks out and goes to the black screen with a spinning gear, which the gear eventually freezes. I've tried restarting, entering in and out of DFU mode, nothing works. It just keeps giving me the same thing, a frozen black spinning gear after boot. Has anyone else had this problem?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  3. bryangarrison thread starter macrumors newbie

    Joined:
    Mar 13, 2012
    #3
    Hmm, well this is frustrating... I can't even access SSH.
     
  4. barneyevo macrumors member

    Joined:
    Feb 9, 2009
    #4
    My genuinely purchased copy of IntelliscreenX is also playing up after I updated today.
    Bah!
     
  5. Eric374 macrumors 6502

    Eric374

    Joined:
    Sep 25, 2006
    Location:
    Wichita, Kansas
    #5
    If it makes you feel better I'm still having the respring issue every once in a while, the update didn't fix that. I just hate uninstalling a $10 app that shouldn't be causing issues.
     
  6. htownmade1984 macrumors regular

    Joined:
    Aug 5, 2010
    #6
    I am still on 5.0.1. After I updated IntelliscreenX it no longer works on my phone. It says that my license is expired. I've reinstalled it and then opened the app icon to redownload my purchased license and it says that I need to download the corona exploit. I jail broke with Absinthe though...
     
  7. ERIC273 macrumors 6502

    Joined:
    Mar 31, 2009
    Location:
    NJ
  8. nanogirl21 macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #8
    I had this issue I had uninstall intelliscreen x and log out of my cydia account. After that log back into cydia and redownload intelliscreen x. It should work.
     
  9. htownmade1984 macrumors regular

    Joined:
    Aug 5, 2010
    #9
    Thank you!
     
  10. fizz7283 macrumors 6502a

    Joined:
    Jul 3, 2010
    #10
    Is anyone else experiencing lag issues on their phone since the last two updates? The only two tweaks I have updated have been intelliscreenx and the bitesms beta 16. Since I updated these I've noticed that opening/closing the notification screen is pretty slow, moving through sbsettings in notification screen is reaaalllly slow. Opening QR and QC for bitesms is slow as hell, as is sending messages and closing message popups.

    Just wondering if anyone else is having any of these issues? I was dumb and upgraded both tweaks at the same time so I can't tell which one is causing the issues or if it's a combination of both.

    After rebooting my phone (home and power button) the phone is not quite as laggy for first 10-15 minutes, but after that it returns to having a lot of lag issues.

    By the way it's:
    iPhone 4S
    5.0.1 / Verizon
    Jailbroken with absinthe
     
  11. nanogirl21 macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #11
    its bitesms beta 16 that is causing lag I went and installed 6.1 since I couldnt notice a difference between the two
     
  12. fizz7283 macrumors 6502a

    Joined:
    Jul 3, 2010
    #12
    Thank you for the response, hope it gets fixed in the next update.

    I don't think 6.1 had the feature where when you click the notification bubble in the status bar that it pulls up the message. That's one of the main reasons I use bitesms, so I guess I'll wait with this laggy beta version until a new release.

    Thanks again!
     
  13. Meus Me macrumors newbie

    Joined:
    Aug 21, 2010
    #13
    My phone is crashing quite a bit. I have on average about 60MB of free memory
     
  14. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #14
    not crashing 278 mb free!
     

Share This Page