IntelliscreenX with SMS Notifications

Discussion in 'Jailbreaks and iOS Hacks' started by Batman89, Feb 28, 2012.

  1. Batman89 macrumors 6502

    Joined:
    Jul 7, 2010
    #1
    I love the new IntelliscreenX.

    However, every time I get a text message, they display in the stock ios5 lock screen notification center. I have to swipe down to see the rest of my info on intelliscreenx because it's all pushed aside due to a pesky text message or two that would already be displayed in intelliscreenx anyway.

    Is there a way to disable the push notifications text messages give? I've already done so with other apps, but the texts keep popping up if the phone is locked. If I'm using the phone and receive the text, it is not intrusive in this nature.

    PS - I also have biteSMS installed.
     
  2. ryguy2303 macrumors 6502

    ryguy2303

    Joined:
    Jul 27, 2009
    #2
    I think you have to change your settings in BiteSMS, in the quick reply section.
     
  3. robots3humans0 macrumors 6502

    Joined:
    Sep 22, 2009
    Location:
    London, Ontario
    #3
    Just make sure that in the BiteSMS settings you have the notifications to use Apple settings. And then in the ISX settings, make sure that "Hide ISX for alerts" is turned OFF. THen ISX will stay down at all times and the stock notifications wont show up.
     

Share This Page