intenet only works after restart.....

Discussion in 'Mac Apps and Mac App Store' started by katrina99, Sep 17, 2008.

  1. katrina99 macrumors newbie

    Joined:
    Sep 17, 2008
    #1
    hello, I have a macbook Pro and I have set it up to open up safari, Mail and Opera when i boot up the laptop. So these applications automatically startup when i boot up the laptop.

    But they dont work, I am using airport and a wireless sky router at home. The signal in the menu bar is low.

    So i restart the laptop, and then it all works perfectly, all those apps on the internet with full signal.

    Any idea why this is? Shall i just disable all these apps on startup?

    Thanks in advance.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    It might be airport related issues, are you running 10.5.5? and every once in a while my internet dies and i have to unplug the router and modem to reboot them and it usually fixes the problem. And anyproblems that I had with airport, has seem to be fixed in 10.5.5
     
  3. katrina99 thread starter macrumors newbie

    Joined:
    Sep 17, 2008
    #3
    my friend says to disable all those internet start up apps. he says sounds like they try to connect before the wi-hi has connected.

    i disabled them all now. But when i loaded up all three again, same problem. Signal is low and net dont work.
    Only worked when i opened ONE thing, THEN opened another.
    eg, Mail....and then Safari....

    Im on the one but latest leopard, 10.5.4 i think. I dont want to update constantly, because some software just dont like this, and has issues. Im into music production apps so when they work, its best to stick with current op system version. Until its officially supported much later.

    Its always best practice to NOT just update operating system as soon as its released, in my experience. It sometimes has knock on bad affects, same with itunes in my experience.

    Thanks though.
     

Share This Page