Intermittent flickering - 2011 mini

Discussion in 'Mac mini' started by eoren1, Jul 26, 2011.

  1. eoren1 macrumors 6502

    Joined:
    Aug 17, 2007
    #1
    I've had my Mini since launch. On two occasions, after reboot, I've noticed flickering every few seconds on the bottom 1/4 of my screen. The second episode also seemed to have bright pixels that showed up randomly in the top 3/4 of the screen. Checked connections while Mac was on - I'm using the included HDMI to DVI connector. Monitor is same one I've use with my Macbook for years. Both times it was fixed with a restart. Not sure what this means or if anyone else has had it happen. If it was occurring more regularly, I would use the display port to DVI connector that I bought by mistake and try to see if that made a difference...
     
  2. Digg macrumors newbie

    Joined:
    Jul 22, 2011
  3. eoren1 thread starter macrumors 6502

    Joined:
    Aug 17, 2007
    #3
    NEC MultiSync 20WMGX
    Looks like it was released in 2006 :eek: Can't remember having it that long...
    Again, this was never an issue before and seems to be transient
     
  4. mrklaw macrumors 68000

    Joined:
    Jan 29, 2008
    #4
    I've had this, but I've been havign problems routing HDMI through my amp (nothing else has problems) so thinking it might be related to that.

    Yamaha 767, base model mini.

    Also the mini has just come out of sleep, don't know if there is a handshaking issue there? No idea why the mini as default has such extreme power saving setup?
     
  5. profets macrumors 68040

    Joined:
    Mar 18, 2009
    #5
    Funny, I experienced the same thing, just once though. Bottom quarter of the screen was flickering once every 10 seconds, and then it slowly got more often, and flickering more of the screen. I rebooted and haven't seen it happen since.. Using a Dell 2407 screen with the hdmi-dvi adapter..
     
  6. SmaugG5 macrumors newbie

    Joined:
    Aug 9, 2009
    #6
    Just had this happen twice this morning for the first time (that I noticed),entire screen went black for a second. 2011 Mini server --> Apple 24Led display. Will keep an eye on this issue
     
  7. dodoei macrumors member

    Joined:
    Oct 30, 2005
    #7
    could you tell me which model/graphics do you have? HD3000 or AMD? SmaugG5's should be HD3000 since it's a server, but it sounds like a different problem from OP's. I wonder if this is hdmi related or graphics card related? Ordered base model, now worried about this issue.
     
  8. indg macrumors 6502

    Joined:
    Feb 7, 2007
    #8
    2011 mini server connected to 24" dell via mdp-to-dvi cable @ 1900x1200 and vizio lcd tv via hdmi cable. no problems here. both displays look great.
     

Share This Page