Intermittent Wireless Connection on 20" 2006 iMac

Discussion in 'iMac' started by 330toSRT8, Feb 28, 2008.

  1. 330toSRT8 macrumors member

    Joined:
    Feb 24, 2008
    #1
    I couldn't find any related threads using search. My wife's 20" 2006 iMac keeps losing its wireless connection seemingly randomly. The wireless drop-down will say it's scanning, but I have to manually add my access point to get reconnected. I'm using WAP2 personal AES. I have all the latest updates installed except for the iTunes that just appeared. I don't recall having this problem before 10.5.2. Anyone else experiencing similar issues? Thanks.
     
  2. 330toSRT8 thread starter macrumors member

    Joined:
    Feb 24, 2008
    #2
    This problem is driving us crazy! How can our lowly PCs stay connected all the time, but the iMac can't? I was going to try the 802.11n upgrade for $1.99, but then I found out this machine already has it.
     
  3. brop52 macrumors 68000

    brop52

    Joined:
    Feb 26, 2007
    Location:
    Michigan
    #3
    Unless your router supports wireless-n it won't make any difference. Which one do you have by the way?

    Make sure you are broadcasting your SSID. Sometimes that causes problems if you hide the SSID and it's kind of pointless.

    Shut down all of your computers and turn off the router/modem. Make sure your router has the latest firmware.

    First, turn on the modem and let it go through its stuff. Then turn on the router and let it start up. Next, turn on your iMac and let it open. Make sure the internet works. Next, go through each computer one by one. You never know, sometimes there can be some IP issues.
     

Share This Page