Intermittent zooming.

Discussion in 'Mac OS X Lion (10.7)' started by MacUser09, Aug 24, 2011.

  1. MacUser09 macrumors regular

    Joined:
    Sep 26, 2009
    Location:
    UK
    #1
    Since upgrading to Lion, every so often whilst browsing in Safari, whenever I move my mouse, the page zooms in. The only way to get back out again seems to be to go back a page.

    Any ideas as to how to stop this anyone?

    BTW, I am using a wireless Magic Mouse.

    ----------

    I did do a search for this problem, but couldn't fins anything. However, just tried a different search term, and found there is already a thread on this problem under "Safari"
     
  2. johnrtaylor macrumors newbie

    Joined:
    Jul 15, 2011
    Location:
    Croydon UK
    #2
    Try double tapping with one finger, (don't click, just tap lightly), to zoom in/out. Ensure smart zoom is enabled in Mouse Prefs, for this to work. I would assume it is enabled, as any stray double tap on the magic mouse zooms safari, I would think this is what is happening to you. To stop it completely, disable smart zoom in mouse prefs.
     
  3. J3ayy macrumors member

    Joined:
    Dec 29, 2011
    Location:
    Malton, United Kingdom
    #3
    I have just had the same problem :D

    Thanks for this help ;)
     

Share This Page