Internal hard drive locked

Discussion in 'Mac Basics and Help' started by georgemaciel, Aug 3, 2009.

  1. georgemaciel macrumors newbie

    Joined:
    Aug 3, 2009
    #1
    Not new to mac. However, received new Mac Pro with two internal 1 tb hard drives. It is my second hard drive that I woke up to being locked and will not allow me to open it. I am the only user, the administrator, and I have done all the Command I permission stuff. When I do Command I on the drive, it says the under Sharing and Permissions that I have "Custom Access" which is the new part. I unlocked the lock and tried to change the name privelege to Read and write but the "Custom" does not change. I have run my system disk to see if I the hard drive is writeable and it says that it is. I cannot however run a permissions on this drive. THe drive checks out ok when I run disk first aid but that's it. No lock anywhere that I can find. THe icon of the hard drive by the way has a lock on it. Never had an issue like this before. THanks, for suggestions. George
     
  2. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #2
  3. MWPULSE macrumors 6502a

    MWPULSE

    Joined:
    Dec 27, 2008
    Location:
    London
    #3
    This sounds like an issue I had with my ex HDDs at one point. I searched google sommat came up on macosxhints which helped alot. Had to execute some sudo commands. I can't remember them
    off the top of my head though. Have a google about n see if anything comes up:)

    PTP
     
  4. donuttakedonuts macrumors regular

    Joined:
    Aug 9, 2009
    #4
    Also: off topic, but it's generally a good idea to go about your regular business on a regular account, only using the admin account when you need it, it's better for security.
     
  5. iHumanoid macrumors newbie

    iHumanoid

    Joined:
    Feb 7, 2010
    #5
    Im having this exact same problem, was wondering if and how this was fixed. Please help!!
     

Share This Page