Internal mic not working in imac

Discussion in 'iMac' started by cesjr, Jul 24, 2009.

  1. cesjr macrumors newbie

    Joined:
    Jul 24, 2009
    #1
    Hello everyone, I recently purchased a referb aluminum 3.06GHz imac. Today I tried to record a video in photo booth and upon playback I realized there was no sound.

    I checked in system preferences and sure enough there was no input signal to the mic at all. I cranked the level, tapped on the mic a few times, nothing.

    I'd be shocked if it was a hardware problem as I just used the mic a week ago and it worked flawlessly.

    As more info I ran Apple's hardware test and received a few different errors every time I ran the test. The initial quick test gave me an 4MOT/1/40000003: HDD-1401 error. I ran the test again, this time checking "extended." The result of that test gave me an 4MOT/2/40000004: HDD-1331 error.

    My mac is still under warranty but I wanted to post here to see if there's an easier fix.

    Thanks,

    CJ
     
  2. cesjr thread starter macrumors newbie

    Joined:
    Jul 24, 2009
    #2
    Well here's a mystery for you guys. I woke up this morning, thought I'd open up system preferences and try to see if the mic was working and bingo! It seems to be working fine.

    I'm still concerned however, as I don't know why it stopped working yesterday and I don't want it to happen again.

    Any thoughts?
     
  3. cesjr thread starter macrumors newbie

    Joined:
    Jul 24, 2009
    #3
    Well I spoke too soon, it's back to not working again.
     
  4. MacMini2009 macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
    #4
    Just call Apple, I'm sure they can fix it for you.
     

Share This Page