internal mic

Discussion in 'MacBook' started by Don8128, Jul 10, 2008.

  1. Don8128 macrumors newbie

    Joined:
    Jul 10, 2008
    #1
    I'm trying to digitize my vinyl and got a digitizing turntable. It plugs into the USB port. The problem is that I can't get the internal mic to turn off. The transfers are filled with the noise from the room: my chair creaking, planes over head, everything. Any suggestions?
     
  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #2
    Hi,

    What app are you using? Make sure all the preferences match in the app and in system preferences.
     
  3. matt321 macrumors member

    Joined:
    Oct 27, 2007
    #3
    You can go into System Preferences and turn the mic volume all the way down or even mute it.
     
  4. Don8128 thread starter macrumors newbie

    Joined:
    Jul 10, 2008
    #4
    Thanks

    I'm using two different programs that came with the turntable. I've tried turning down the mic volume in System Preferences.
     

Share This Page