Internal SSD Install Not Recognized on iMac 2012

Discussion in 'iMac' started by harryhood, Jul 21, 2015.

  1. harryhood macrumors regular

    Joined:
    Mar 15, 2006
    #1
    I installed a 500GB Samsung 850 SSD and it is not showing (internally installed with adapter in old SSDs spot, not HDD spot). The SSD is not being recognized in disk utility or terminal from OSX 10.8 recover install. I'm in the process of updating to yosemite and I'll try from there, but its not showing up at all anywhere.

    I installed a new western digital HDD in place of the old seagate and this works just fine.

    No idea why. I know it was installed correctly, it can only be inserted one way.

    Am I missing something? Firmware update? Needs to be yosemite? Driver? Any thoughts?

    To confirm:

    SSD is not recognized in disk utility or terminal. Newly installed Western Digital HDD is indeed recognized and functions correctly.


    Computer: iMac, Late 2012, 3.4ghz, ivy bridge, fusion drive.
    Goal: Replace SSD & HDD

    Samsung EVO 850 500GB - $194.97
    Western Digital Black 2TB HDD - $122.99
    OWC Tool Kit - $57
    msata > apple msata adapter - $9.69

    Video assisted in installation:



    [​IMG]

    [​IMG]

    [​IMG]
     
  2. SquirrelWorks macrumors newbie

    SquirrelWorks

    Joined:
    Sep 22, 2009
    #2
    any update? I'm looking to install the same drive on my 2012 iMac...
     
  3. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Did you try formatting it via some sort of a USB connector first?
     

Share This Page