International Settings

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jumpie, Sep 2, 2009.

  1. Jumpie macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
    #1
    See if anyone can figure this one out...

    On my phone, under Settings>General>International>Language>English
    but the region format is set to Croatia (I do it for calendar reasons)

    However, when I do a search in safari, all the google pages are in Croatian. So, I change the language preference back to English. But every time I do a google search, back to Croatian...

    Any ideas??
     
  2. r6girl Administrator/Editor

    r6girl

    Staff Member

    Joined:
    Sep 6, 2003
    Location:
    Massachusetts
    #2
    Sounds like a cookie set in Safari to use Croatian as the default language with Google. Go to Settings/Safari/Clear Cookies and that should fix it. While you're there, clear caches as well just to be thorough.
     
  3. Jumpie thread starter macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
    #3
    tried that too, didn't work :-(

    any other ideas?
     

Share This Page