Interned does not work while ex. hdd is connected

vigorito

macrumors regular
Original poster
May 18, 2012
122
0
hi,i have few weeks old MBA 2013,I'm having trouble with wi fi connection,after 2 weeks of using it i start having problems with wi fi connection,in the middle of the work wi fi just broke several times during the day around 5-10 minutes depends,not showing the bars or it was showing bars but there was not connection,isp,internet and several options was red in network settings,i "solve" the problem with deleting locations and renew dhcp in network setting or rebooting adsl router or laptop,for now internet is working with exception of few times of lost connection unknown reason,BUT now i have problem while my external hdd is connected to the air,when i have connected 2 drives one is 16gb kingstone usb flash and on another side is my external hdd and when i start to copy files internet is stoping right away,i can see dns,dhcp values and it says its connected and bars are there but no way i can browse internet while copying files or even when my external hdd is connected not doing nothing with it,as soon as i disconnect external hdd internet comes back in 15-20 seconds I'm 10.8.5 lion,one of the people i now is suspect that something is wrong with the motherboard or similar??? can anyone tell me what i can do to diagnose whats wrong with data while my hitachi hdd is connected to mba,one note if this is important (hitachi hdd is from samsung laptop seating in external enclosure brand is next star on usb 3.0 case)
thanx
 

vigorito

macrumors regular
Original poster
May 18, 2012
122
0
The phenomenon that you see is called USB 3.0 interference with 2.4 GHz band WiFi. Read more here: http://www.intel.com/content/www/us...al-bus/usb3-frequency-interference-paper.html

Solution: Buy Airport Extreme Base Station and use only 5 GHz band.
i tested one more time,when ext hdd is plugged in the left side of the air where is power port internet is working and when is connected on the right side where usually i connect hdd internet immediately stops to work hm?
 

cbautis2

macrumors 6502a
Aug 17, 2013
728
587
Well, it can be that the right left port is shielded or that the WiFi antennas are closer on the right USB port. Anyways, I'm just suggesting a plausible cause.
 

vigorito

macrumors regular
Original poster
May 18, 2012
122
0
maybe should i test with usb 2.0 ext hdd to se if problem is not happening just to make sure its not hardware issue?
 

Similar threads

Replies
5
Views
319
  • shelb724
0
Replies
0
Views
185
  • D3monic C1oud
13
Replies
13
Views
951
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.