Internet Account .Mac + .Me

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by pixelmac, Apr 14, 2015.

  1. pixelmac macrumors newbie

    pixelmac

    Joined:
    Aug 28, 2006
    #1
    Hello,

    Under Yosemite > Preferences > Internet Accounts I have my iCloud account active with my .me email address, and down bellow there is an inactive .Mac account that can't be removed.

    address1@me.com [active]
    address1@mac.com [inactive]

    If I remove that inactive .Mac account, it removes also my .me account.
    Both .Mac & .me accounts are the same email.
    Both verified on the Apple ID site.

    How can I remove the inactive .Mac account and leave the .Me working ?

    Thanks
     
  2. impaler macrumors 6502

    Joined:
    Feb 20, 2006
    Location:
    FL
    #2
    You can't. It's just part of your account. You can actually hide it on iCloud.com's Mail settings, under "Composing", though. That will remove ability to send from that account, but you can always receive on it.
     
  3. pixelmac thread starter macrumors newbie

    pixelmac

    Joined:
    Aug 28, 2006
    #3
    No, what I mean is something else.
    On the Internet accounts preferences window, I have the iCloud account active, but bellow it is the same icloud account inactive, just the old .Mac.

    I should see only one iCloud icon per account.
     
  4. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #4
    I'm not sure I quite understand - I have an iCloud account that I've used since the iTools days, complete with @mac.com address. I only see it once in my Internet Accounts list.

    Do you maybe have it logged in for "most iCloud uses" under one name (@me.com) but some other services under the @mac.com address? (Such as AIM support in Messages?)

    What happens if you remove the account, and re-add it using your @mac.com address? (You can choose to use whichever domain you want as the 'primary'.)
     
  5. pixelmac thread starter macrumors newbie

    pixelmac

    Joined:
    Aug 28, 2006
    #5
    Problem SOlved

    Thank you, this solved my problem.
    Signed out on all devices, then signed in again using only the default .Mac account.

    Thanks :)
     

Share This Page