Internet Accounts Issue in System Preferences

Discussion in 'MacBook Pro' started by kmcconkey92, Feb 28, 2014.

  1. kmcconkey92 macrumors newbie

    Joined:
    Feb 24, 2014
    #1
    Hey everyone!

    So my issue here is actually a two-parter; both issues possibly being interrelated.

    Firstly, my Internet Accounts pane in System Preferences will not load, show or do anything for me. Instead, it just showed a half-loaded/pixelated picture of what is supposed to be shown and does nothing more. I have done much troubleshooting and researching on this and have had no luck. I don't exactly remember when this started, but it couldn't have been more than 1-2 weeks ago. I am currently running the latest OSX software (Mavericks 10.9.2.) and I have considered that there could possibly be some bug within that update that has caused this? I know many users have reported certain issues with not only the most recent update, but with Mavericks in general. Unfortunately, my researching on my software update has not been able to completely confirm that this even has anything to do with it. I will attach a screenshot so you can see exactly what I am dealing with, although I'm sure there has to be other people out there that have or are currently encountering this issue.

    My second issue has to do with some "syncing" issue between my Macbook and iPhone. For whatever reason, I can not get certain iPhone apps, most importantly, Reminders to sync/update between my Macbook and iPhone. I have tripled-check many common solutions, such as:
    - iCloud settings on both iPhone and Macbook
    - A simple turn off and turn on of my devices
    - Checking my iCloud account settings
    - and several others things

    This is still not to say that there couldn't be some "stupid" and "simple" check that I have not even thought of doing. As with the issue above, I have been researching about this, specifically through many of the Apple Support links that deal with this very issue. Unfortunately, I am having no luck. I have also tried connecting my iPhone to my Wi-Fi so that both devices have a strong connection to the same internet signal (not that this should be the reason why it isn't work) but it didn't make a difference.

    Where I say that my two issues here might relate is under my Internet Accounts pane (System Preferences)? But then again I have no idea because I am unable to access it given my first issue.

    Any help with all of this would be greatly appreciated and I thank you in advance!!

    Kelly
     

    Attached Files:

  2. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #2
    On the Internet Accounts problem, have you tried restarting? And what are your specs?
     
  3. kmcconkey92 thread starter macrumors newbie

    Joined:
    Feb 24, 2014
    #3
    Hi and thanks for respond!

    Yes, among several other things, I have restarted at least 4-5 times.

    My specs are as follows:

    - Mavericks, version: 10.9.2
    - 2.66GHz Intel Core i7 processor
    - 8 GB memory
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Which Mac model is it? Have you installed any 3rd party os modifiers? Your safari icon for example.
     
  5. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #5
    Can I please have full specs (year, GPU(s), model etc.)?

    Edit: Ninja'd!
     
  6. jazzwind, Feb 28, 2014
    Last edited: Feb 28, 2014

    jazzwind macrumors newbie

    Joined:
    Aug 5, 2010
    #6
    Same Internet Accounts Problem

    EDIT: Problem went away after several reboots.

    I have the same problem now (Internet Accounts frozen) that started immediately after installing 10.9.2.

    The attached window was showing after reboot and pops up again whenever I start System Preferences.
     

    Attached Files:

  7. kmcconkey92 thread starter macrumors newbie

    Joined:
    Feb 24, 2014
    #7
    Yes! Not many third-party apps/developers, but I have in the past two weeks done a simple icon change to Safari. If I remember correctly, I didn't even download an app to do it as much as I just found a nice icon on a site and replaced the original safari icon picture with it.

    Further specs are:

    - 15" Macbook Pro (Mid-2010 Model; the aluminum unibody one)
    - NVIDIA GeForce GT 330M and Intel HD Graphics Card w/ 512MB memory

    ----------

    @ Jazzwind - Yes;for this reason, I feel that the newest update caused this problem to occur..
     
  8. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #8
    Try using gfxCardStatus to force a GPU the run. Your model is known to have GPU issues. I doubt this will fix the freezing issue, but I bet the first one was a GPU related problem.
     

Share This Page