"Internet Connect: Could not find a PPPoE server."

Discussion in 'Mac Basics and Help' started by juiceman311, Jan 19, 2008.

  1. juiceman311 macrumors member

    Joined:
    May 10, 2007
    #1
    Hey all, quick question. I have a BlackBook. I get the error popup "Internet Connect: Could not find a PPPoE server." fairly frequently. It's just annoying b/c I am online with no internet issues, but I get that popup so often, I don't understand. How can I alleviate this stress?! Thanks
     
  2. RollTide macrumors 6502

    RollTide

    Joined:
    Mar 9, 2006
    Location:
    Alabama
    #2
    what kind of connection are you using? dsl, cable, satellite? are you using a wireless router? DETAILS MAN!
     
  3. juiceman311 thread starter macrumors member

    Joined:
    May 10, 2007
    #3
    We have a wireless DSL at home and on campus, I dunno..WiFi?
     
  4. RollTide macrumors 6502

    RollTide

    Joined:
    Mar 9, 2006
    Location:
    Alabama
    #4
    Ok well when did this start happening? I had the same issue when I set up my airport b/c I put it in PPOE when it should be in DHCP mode. Check to make sure that this is what your's is on. Do you have leopard or tiger?
     
  5. juiceman311 thread starter macrumors member

    Joined:
    May 10, 2007
    #5
    It started a few months ago, I think I was messing around w/ stuff and made it happen(?) I have Tiger. I'll get the settings -- it doesn't affect my connection or anything, it's just annoying,
     
  6. RollTide macrumors 6502

    RollTide

    Joined:
    Mar 9, 2006
    Location:
    Alabama
    #6
    Make sure you do not have anything plugged into the ethernet slot. Open up internet connection to see if it is trying to connect to something via this.
     

Share This Page