Internet Connection directly to Time Capsule

Discussion in 'Mac OS X Server, Xserve, and Networking' started by med1234, Feb 18, 2009.

  1. med1234 macrumors newbie

    Joined:
    Jan 14, 2009
    #1
    I have found a description for remote access of files saved on a Time Capsule at home.

    http://forums.dealmac.com/read.php?4,2800627

    Has anyone tried this? Does this really work?

    What about security? What about the risk that hackers might get access to files on Time Capsule or even copy or destroy them.

    I am not an expert in such thing, hope you can help.

    Or do you have another suggestion how to access files on time capsule without any risk for my files to by hacked.

    Chris
     
  2. DNSgeek macrumors newbie

    Joined:
    Feb 11, 2009
    Location:
    USA
    #2
    Key thing is this:

    6. Select (check) the "Enable file sharing" checkbox and the "Share disks over Ethernet WAN port" checkbox. It is strongly recommended that you also set Secure Shared Disks to "With base station password" and Guest Access to "Not allowed"; not making these changes may allow unauthorized users to access your Time Capsule/AEBS hard drive.

    And make sure your password is STRONG (ie- dfk8216.5Kl^&Newp96!!W)
     
  3. med1234 thread starter macrumors newbie

    Joined:
    Jan 14, 2009
    #3
    And then it is secure

    If doing so you would have no worries or is it still easy for hackers to get into the timecapsule? Is this lower security compared to NAS media servers as e.g. the BUFFALO link station or the same?

    Is there a way to test if the settings are okay from example with a port scanning from a browser to be sure that I have done everything right.

    Bye, Chris
     
  4. jcroisant4 macrumors newbie

    Joined:
    Feb 23, 2009
    Location:
    New Orleans
    #4
    I haven't been able to accomplish it . . .

    I have been trying to set up this from the info on the post, and so far I have not bee able to access the drive as a server from outside my LAN. Everything looks like it works perfectly, but the the second I go outside my home network . . . it won't connect.

    AFP port is not blocked by my provider . . . tried FTP & SMB as well.
     
  5. McDLT macrumors regular

    Joined:
    Feb 11, 2006
    #5
    i have been trying to set this up but when i get to the step where i have to type in my private ip address, i do not have the option to delete 10.0.1 in that box. help!
     

Share This Page