Internet connection good but Firefox, Safari, and Chrome won't work

Discussion in 'MacBook Pro' started by snorris, Apr 1, 2018.

  1. snorris macrumors newbie

    snorris

    Joined:
    Apr 1, 2018
    #1
    Intermet connection has been tested and works fine but when attempting to use webrowsers, Firefox, Safari, and Chrome wont work. When I try to pull up a webpage, I get the message 'Server not found'
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    How did you confirm that the connection is working? Do you have a Web Proxy set up in System Preferences/Network/Advanced/Proxies?
     
  3. chscag macrumors 68030

    chscag

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #3
    Check your DNS settings. System Preferences -> Network -> Advanced -> DNS -> DNS Servers
     
  4. snorris thread starter macrumors newbie

    snorris

    Joined:
    Apr 1, 2018
    #4
    Thankyou, I am able to connect to the internet with HP and have no problems with the web browser. My current connection settings are set to 'Use system proxy settings'. Is this correct?
     
  5. Adam.Kb2Jpd macrumors member

    Joined:
    Jan 20, 2018
    #5
    Make sure you have valid DNS servers like 8.8.8.8 and 1.1.1.1.
     
  6. snorris thread starter macrumors newbie

    snorris

    Joined:
    Apr 1, 2018
    #6
    I have checked Advanced, then Network, and then I selected Connections. In Connection settings, it gives me options for configuring proxies. Am I in the right area to check? I do not have a DNS option under Advanced.
     
  7. oldhifi macrumors 65816

    oldhifi

    Joined:
    Jan 12, 2013
    Location:
    USA
    #7
    Have you rebooted your modem/router and your computer ?
     
  8. Adam.Kb2Jpd macrumors member

    Joined:
    Jan 20, 2018
    #8
    Yes. If you use one then make the adjustment otherwise leave it alone.
     
  9. Adam.Kb2Jpd macrumors member

    Joined:
    Jan 20, 2018
    #9
    Cable system internet usually make infrastructure changes on holiday weekends.

    Turn on and off your cable modem. The firmware will be downloaded. then reboot your router and finally reboot your computer.
     
  10. snorris thread starter macrumors newbie

    snorris

    Joined:
    Apr 1, 2018
    #10
    I am currently set on 'Use system proxy settings'
    --- Post Merged, Apr 1, 2018 ---

    I have rebooted the modem/router (it is a
    All in one device) and then I restarted my computer. It is still not working
     
  11. duervo macrumors 68020

    duervo

    Joined:
    Feb 5, 2011
    #11
    Follow these instructions:

    https://support.apple.com/kb/PH25457
     

Share This Page