internet connection messed keep disconnecting after updating to 10.11.5

Discussion in 'OS X El Capitan (10.11)' started by ipos, Jun 1, 2016.

  1. ipos macrumors 6502a

    Joined:
    May 4, 2011
    #1
    shows both internet and server is offline (orange color) especially i run torrent for a while
     
  2. niji macrumors 6502a

    niji

    Joined:
    Feb 9, 2003
    Location:
    tokyo
    #2
    do you by any chance have apple WiFi router?
    i have a Time Capsule and after i updated to 11.5 my Time Capsule also started to blink orange.
    it turns out that apple also released a firmware update to its routers about the same time.after i installed the update it was ok.
     
  3. ipos thread starter macrumors 6502a

    Joined:
    May 4, 2011
  4. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #4
    I have the same issue on my 2015 iMac.
    After updating to 10.11.5, wifi connection is flakey.
    I have an Asus router as well.
     
  5. ipos thread starter macrumors 6502a

    Joined:
    May 4, 2011
  6. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #6
    I'm replacing the router next week, but I suspect that probably won't help.
    Asus did a firmware update not to long ago for my router (RT-AC68P) and it didn't help.
     
  7. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #7
    Having zapped the PRAM again and ASUS had another update for the router, all appears to be working again.
    Crossing fingers that it holds.
     

Share This Page